`

大型智能无线网络

 
阅读更多

配置路由 R1

hostname R1

username R1 password 123456
interface fastethernet 0/0
ip address 10.0.0.1 255.255.255.252
no shutdown


interface Serial 2/0
ip address 76.7.8.1 255.255.255.240
no shutdown
interface Serial 2/1
ip address 10.0.0.5 255.255.255.252
no shutdown

encapsulation ppp
ppp authentication chap
no shutdown

interface fastethernet 0/0
ip nat inside

interface Serial 2/0
ip nat outside

interface Serial 2/1
ip nat inside

time-range work-time
periodic weekdays 09:00 to 18:00

access-list 10 permit 10.0.100.0 0.0.0.255 time-range work-time
access-list 10 permit 10.0.101.0 0.0.0.255 time-range work-time
access-list 10 permit 10.0.102.0 0.0.0.255 time-range work-time
access-list 10 permit 10.0.103.0 0.0.0.255 time-range work-time

ip nat pool INTERNET 76.7.8.1 76.7.8.5 network 255.255.255.240
ip nat inside source list 10 pool INTERNET overload
ip nat inside source tcp 10.0.104.2 80 76.7.8.6. 80
ip nat inside source tcp 10.0.104.6 110 76.7.8.6. 110
ip nat inside source tcp 10.0.104.6 25 76.7.8.6. 25

router OSPF 10
route-id 2.2.2.2
network 10.0.0.0 0.0.0.3 area 0
redistribute rip metric-type 1 metric 50 subnets

default-information originate

interface Fastethernet 0/0
ip OSPF authentication message-digest
ip OSPF message-digest-key 1 MD5 abc

router rip
version 2
network 10.0.0.0
no auto-summary
redistribute OSPF 10 metric 4
default-information originate

ip route 0.0.0.0.0.0.0.0 Serial 2/0
key chain www
key 1
key-string 123

interface serial 2/1
ip rip authentication mode MD5
ip rip authentication key-chain www


配置单臂路由R2

hostname R2

username R2 password 123456
interface fastethernet 0/0
no shutdown

interface fastethernet 0/0.102
encapsulation dotlq 102
ip address 10.0.102.1 255.255.255.0
no shutdown

interface fastethernet 0/0.103
encapsulation dotlq 103
ip address 10.0.103.1 255.255.255.0
no shutdown

router rip
version 2
network 10.0.0.0
no auto-summary

interface Serial 2/1
ip address 10.0.0.6 255.255.255.252
encapsulation ppp
no shutdown

key chain www
key 1
key-string 123

interface serial 2/1
ip rip authentication mode MD5
ip rip authentication key-chain www

配置运营商路由器 R3

hostname R3

interface Serial 2/0
ip address 67.7.8.14 255.255.255.240
no shutdown

ip route 0.0.0.0.0.0.0.0 Serial 2/0


核心三层交换机sw1

hostname sw1

vlan 100
name gongchengbu
vlan 101
name shichangbu
vlan 104
name fuwuqiqun

interface fastethernet 0/10
portgroup 1
interface fastethernet 0/11
portgroup 1
interface aggregateport 1
switchport mode trunk

interface range fastethernet 0/2-6
switchport mode access
switchport access vlan 104

 

interface fastethernet 0/1
no shutdown
ip add 10.0.0.2 255.255.255.252
no shutdown


interface fastethernet 0/7
no shutdown
ip add 10.0.0.9 255.255.255.252
no shutdown

interface vlan 100
ip add 10.0.100.1 255.255.255.0
no shutdown

interface vlan 101
ip add 10.0.101.1 255.255.255.0
no shutdown

interface vlan 104
ip add 10.0.104.1 255.255.255.0
no shutdown

router OSPF 10
route-id 1.1.1.1
network 10.0.0.0 0.0.0.0.3 area 0
network 10.0.8.0 0.0.0.0.255 area 0
network 10.0.100.0 0.0.0.0.255 area 0
network 10.0.101.0 0.0.0.0.255 area 0
network 10.0.104.0 0.0.0.0.255 area 0

interface Fastethernet 0/1
ip ospf authentication message-digest
ip OSPF message-digest-key 1 MD5 abc

interface Fastethernet 0/7
ip OSPF authentication message-digest
ip OSPF message-digest-key 1 MD5 abc

三层交换机sw2

hostname sw2

vlan 100
name gongchengbu
vlan 101
name shichangbu

interface fastethernet 0/10
portgroup 1
interface fastethernet 0/11
portgroup 1
interface aggregateport 1
switchport mode trunk


interface range fastethernet 0/1-9
switchport mode access
switchport access vlan 100
switchport port-security
switchport port-security maximum 1
switchport port-security violation shutdown
spanning-tree portfast

interface range fastethernet 0/12-20
switchport mode access
switchport access vlan 101
switchport port-security
switchport port-security maximum 1
switchport port-security violation shutdown
spanning-tree portfast

二层交换机sw3

hostname sw3

vlan 102
name yunweibu
vlan 103
name guanlibu

interface fastethernet 0/1
switchport mode trunk


interface range fastethernet 0/1-10
switchport mode access
switchport access vlan 102
switchport port-security
switchport port-security maximum 1
switchport port-security violation shutdown
spanning-tree portfast

interface range fastethernet 0/11-20
switchport mode access
switchport access vlan 103
switchport port-security
switchport port-security maximum 1
switchport port-security violation shutdown
spanning-tree portfast

配置无线ap

hostname AP1
vlan 105
name wuxian
service dhcp
ip helper-address 10.0.104.5
dot11 wlan 10
vlan 105
broadcast-ssid
ssid xinshiji

interface GigabitEthernet 0/1
ip address 10.0.0.10 255.255.255.252
speed 100
no shutdown

interface dot11radio 1/0
encapsulation dot1Q 105

mac-mode fat
radio-type 802.11b
channel 1
wlan-id 10

interface dot11radio 2/0
encapsulation dot1Q 105

mac-mode fat
radio-type 802.11a
channel 149
wlan-id 10

interface BVI 105
ip address 10.0.105.1 255.255.255.0
wlansec 1
security static-wep-key encryption 40 ascii 1 12345

router OSPF 10
route-id 3.3.3.3
network 10.0.0.8 0.0.0.3 area 0
network 10.0.105.0 0.0.0.255 area 0

interface GigabitEthernet 0/1
ip ospf authentication message-digest
ip OSPF message-digest-key 1 md5 abc

分享到:
评论

相关推荐

    大型展馆无线网络解决方案.pdf

    《大型展馆无线网络解决方案》 在当今信息化社会,大型展馆的无线网络已成为不可或缺的一部分,它满足了参展者随时随地接入网络的需求。然而,大型展馆的特殊环境,如场地广阔、展台布局变动频繁,使得传统的有线...

    智能无线交换网络产品主打胶片.pptx

    此外,对于大型公共场所如广场和体育场的热点覆盖,智能无线交换网络也提供了理想的覆盖方案。 医疗行业对无线应用的需求日益增长,包括移动查房、患者信息移动记录、药品定位、远程监控与会诊等。智能无线交换网络...

    智能建筑网络系统中无线网络技术的应用分析 (2).pdf

    此外,无线网络还能够有效应对临时性工作场所的需求,比如在智能大厦内临时举办的大型会议或展览,可以迅速搭建起临时的通信网络,满足大量数据通信的需要。 无线网络技术在智能展馆中的应用 在展览馆中,无线网络...

    网络游戏-无线网络管理方法、无线网络管理装置及智能终端.zip

    《网络游戏-无线网络管理方法、无线网络管理装置及智能终端》这一资料主要涵盖了网络游戏在无线网络环境中的管理和优化,以及与之相关的智能终端技术。在当今互联网时代,网络游戏已经成为人们休闲娱乐的重要方式,...

    无线网络技术调研报告.pdf

    6)智能无线网络:通过人工智能和机器学习技术,无线网络可以自我优化和自我修复,提高网络性能和用户体验。 3 无线网络技术的应用 无线网络技术不仅应用于家庭和办公环境,还在农业、物流、交通、教育、医疗等多...

    基于RF的智能家居无线通信网络架构设计.pdf

    与传统的有线网络相比,RF无线网络在智能家居中具有明显的优势。首先,RF无线网络不需要布线,方便快捷,大大降低了安装成本;其次,RF无线网络传输距离远,穿透能力强,抗干扰能力强,非常适合用于室内环境的无线...

    智能楼宇中无线网络技术的应用.pdf

    智能楼宇中的无线网络技术在当前信息化时代扮演着重要的角色,为建筑提供了高效、灵活的通信解决方案。无线网络技术,特别是无线局域网(WLAN)技术,通过无线射频(RF)实现数据传输,减少了对有线连接的依赖,提高...

    无线网络架构图

    《无线网络架构图》 在IT领域,无线网络架构图是一种重要的工具,它用来描绘无线网络的组成部分、连接方式以及信息传输的流程。通过这样的图形化表示,我们可以更直观地理解无线网络的工作原理,这对于网络设计、...

    无线网络的现状及发展

    《无线网络的现状及发展》 无线网络技术的飞速发展正在重塑信息技术的格局,尤其在移动和无线领域的变革更是引人注目。无线局域网(WLAN)、无线个人区域网(PAN)、无线广域网(WAN)以及固定接入无线技术,这些...

    netgear 大型规模Wi-Fi无线网络方案36-46836

    ### Netgear 大型规模 Wi-Fi 无线网络方案解析 #### 一、方案背景与演进历程 自1999年以来,随着IEEE 802.11标准的不断演进,Wi-Fi无线局域网技术也经历了多次革新与升级。我们可以将其发展历程大致划分为三个阶段...

    无线网络WLAN架构

    总结来说,无线网络WLAN架构以其集中管理、无缝切换、智能优化和安全控制等特性,为现代无线网络提供了高效、灵活且安全的解决方案。随着技术的不断进步,我们可以期待WLAN架构在满足用户需求和提升网络性能方面发挥...

    无线网络在交通的应用

    无线网络在交通领域的应用已经成为现代智能交通系统的重要组成部分,尤其在铁路、高速公路和城市交通管理中发挥着不可或缺的角色。NETWING无线网络技术是这种应用中的一个典型案例,它以其高效、灵活和经济的优势,...

    统一无线网络统一无线网络

    同时,它还支持对网络流量的集中监控和入侵检测,这对于大型企业或公共场所的无线网络来说至关重要。因此,CISCO的统一无线网络方案被广泛应用于各种规模的企业和机构,以构建高效、安全、易于管理的无线环境。加入...

    zigbee无线传感网络

    无线网络技术的发展为智能大厦计算机网络系统的构建提供了一个高效的解决方案。目前,Zigbee联盟已经将Zigbee技术成功应用于智能大厦,并取得了显著的效果。 #### Zigbee无线传感网络的特点 Zigbee无线网络是一种...

    网络游戏-一种无线智能共享网络硬盘.zip

    这种技术允许多台设备通过无线网络连接,共享存储在硬盘上的数据,极大地提高了数据传输的便捷性和效率。在网络游戏场景下,这意味着玩家可以快速地下载、上传游戏资源,如地图、角色、道具等,无需受限于本地存储...

    网络游戏-基于无线网络的智能门禁控制器.zip

    **网络游戏与无线网络智能门禁控制器** 网络游戏与无线网络智能门禁控制器的结合,是现代科技在生活安全领域的一种创新应用。在这个系统中,我们看到了信息技术如何改变传统的门禁管理方式,使其变得更加便捷、安全...

    无线网络优化及应急方案

    总结,无线网络优化不仅涉及到硬件设施的升级和扩容,还包括了对网络资源的精细管理以及业务类型的智能匹配。在校园环境中,优化工作必须考虑到高密度用户的需求和特殊业务模式,通过多种手段确保网络的稳定运行和...

    无线传感器网络定位

    - **适用场景**:适用于大型网络。 - **优点**:实现简单,不需要额外的硬件支持。 - **缺点**:定位误差较大,尤其是当网络规模较大时。 #### 四、无线传感器网络定位的实际问题解决案例 针对给定的数据集,...

Global site tag (gtag.js) - Google Analytics